Navigating

Once the KillDisk application is launched the main application's dashboard appears. From here you can use any of KillDisk's tools on your system. This section describes the main components of the application. The full functionality and features of these components are discussed in their corresponding sections later.

Where:

Figure 1: KillDisk Dashboard
File menu bar
The file menu bar contains actions to perform nearly any operation in KillDisk such as accessing Settings and Help sections, changing Views and what is visible in the dashboard, opening tools as well as navigating between KillDisk's windows.
Command Toolbar
The command toolbar is a dynamic toolbar that allows the user to perform Tabbed Window-specific actions (depending on the context).
Windowed view
Contains the window that is currently active. By default you can see here all HDD/SSD/USB disks attached to the workstation.
Output window
Contains the log of operations KillDisk has performed.
Advanced tool tabs
These tabs allow to navigate between the different Advanced Tool windows.
Advanced tool window
This window shows the data for the Advanced Tool selected. The window can be moved, popped out and re-sized.
To browse through each of these Views click on the appropriate tab. You may also open a View from the View menu.

To open any closed View just select it from the View menu.

The status bar at the bottom of the workspace shows the current status of the application or status of the activity in progress.